CodeCanyon

CodeCanyon Repository

Item Icon

Botble - Laravel CMS, CRUD generator, Modular & Theme system, Role permissions, Multilingual blog

  • Last Repo Update
  • :
  • 26 Nov 2020
Request update

Informations :

Version
5.10
Category
PHP Scripts
Price
$ 59
Added
12 Dec 2019
Creator
botble
Creation
07 Jul 2016

All Versions

  • 1

    26 Nov 2020

  • 2

    29 Mar 2020

  • 3

    12 Dec 2019

Botble - Laravel CMS, CRUD generator, Modular & Theme system, Role permissions, Multilingual blog

Item Description

Demo

Note: default username & password are autofilled.

Video tutorials

CONSIDERING PURCHASING OUR ITEM?

Please view our support section for important notes and questions.

Key Features

  • Page, blog, menu, contact, gallery, statics blocks… modules are provided with the use of components to avoid boilerplate code.
  • Multi language support. Unlimited number of languages.
  • SEO & sitemap support: access sitemap.xml to see more
  • Powerful media system, also support Amazon S3, DigitalOcean Spaces
  • RESTful API using Laravel Passport.
  • Custom fields: easy to add new fields to page, post, category…
  • Google Analytics: display analytics data in admin panel.
  • Translation tool: easy to translate front theme and admin panel to your language.
  • CRUD generator: easy to create new plugin/package with just one command.
  • Theme generator: generate a new theme with just one command.
  • Widget generator: generate theme’s widgets using command.
  • 2 themes are ready to use.
  • Powerful Permission System: Manage user, team, role by permissions. Easy to manage user by permissions.
  • Admin template comes with color schemes to match your taste.
  • Fully Responsive: Compatible with all screen resolutions.
  • Coding Standard: All code follow coding standards PSR-2 and best practices.

Free plugins

There is some free plugins available on our Github: https://github.com/botble

All bellow plugins are working fine for products based on Botble CMS.

We won’t support free plugins and free plugins may not compatible with the current version. If you need support for free plugins, please create an issue on Github, the plugin’s author will support you.

Don’t forget to give us a star on Github repository if you use our free plugins.

Requirements

  • Apache, nginx, or another compatible web server.
  • PHP >= 7.2.5 >> Higher
  • MySQL Database server
  • PDO PHP Extension
  • OpenSSL PHP Extension
  • Mbstring PHP Extension
  • Exif PHP Extension
  • Fileinfo Extension
  • XML PHP Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • Tokenizer PHP Extension
  • Module Re_write server
  • PHP_CURL Module Enable

5 stars reviews

Reviews

Reviews

Reviews

Reviews

Reviews


Rating us